Error installing VS Tools for Apache Cordova CTP3.1 after VS Community Edition 2005 RC

The new Microsoft ecosystem give us the great options of building HTML/CSS/JavaScripts apps for mobile platforms (most of mobile ones), this, my friends, got me intrigued…


After i’ve tried to install VS Community 2005 RC (with a bunch of components and tools), the Install threw an error, didn’t success. So i tried again… didn’t success… again. When i stopped, i was trying to execute an install with a corrupted FileSystem. Later, after trying to Uninstall via Programs & Features, nothing was working.

Executed the Visual Studio Tools for Apache Cordova CTP3.1 (vs2013mda_0.3.1.exe) the gave me an error saying that i must uninstall first a previous version. Clicking the error’s info, came to this Microsoft post.

Those command didn’t work. For “cleaning” those installs, i’d go through the Program Data folder and found a ‘MultiDeviceHybridApps.msi‘. The exact path was:

C:\ProgramData\Package Cache\{D28E8D7B-1614-4BED-91E5-84381BF88636}v12.0\packages\MultiDeviceHybridApps_VS\MultiDeviceHybridApps_VS.msi

Right click on the MSI > Uninstall > Done!

Now i could run the VS Tools, wich requieres 5GB.

Anuncios

¿Quieres agregar algo?

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s